Incompatibilità riscontrate

Parent Previous Next

!!! Incompatibilità riscontrate !!!

Funzionalità Server:

oControllo di dominio (Domain Controller):
Il software, per motivi tecnici legati alle particolarità di Microsoft SQL Server, non può essere installato su server che abbiano la funzione di Domain Controller.
(per ulteriori chiarimenti rimandiamo all'indirizzo http://MSDN.MICROSOFT.COM/en-us/library/ms143506.aspx)

oWindows Firewall:
Il sistema Windows del PC Server deve permettere l'accesso via rete dei PC Client connessi e il suo sistema di protezione Windows Firewall deve essere disattivato oppure configurato in modo tale che il programma WinCody e il programma Microsoft SQL Server possano lavorare via rete altrimenti non sarà possibile utilizzare il programma sui PC Client.
(per ulteriori chiarimenti rimandiamo alle istruzioni Microsoft di Windows Firewall)

Versione di Windows

Tutte le versioni precedenti a Windows 6.1 non sono più compatibili con il programma; per informazioni sulla versione di Windows accedere al menù ? - Informazioni su...

Sistemi Operativi:

La procedura non è pienamente compatibile con i seguenti sistemi operativi, per cui ne sconsigliamo l'uso:

oWindows 8 Home edition.

oWindows 7 Home edition

La procedura non è compatibile con i seguenti sistemi operativi:

oWindows Vista

oWindows XP

oWindows Server 2008

oWindows Server 2003

oWindows Server 2003 R2

Ambienti Operativi:

oIl programma funziona solo se installato su Disco C:

oIl DataBase funziona solo se installato su Disco C:

oGli Archivi funzionano solo se installati sul Disco C:

oFunziona in ambienti virtuali (VirtualMachine e Terminal Server), salvo possibili problemi di incompatibilità.


!!! Attenzione !!!

Abbiamo riscontrato incompatibilità sui PC di note case di computer (ASUS, ACER, etc.) legate alla lingua in cui è stato installato il sistema Microsoft Windows all'origine (prima installazione in inglese) e successivamente aggiornato alla lingua italiana. Questi computer non possono essere utilizzati come Server WinCody perché Microsoft SQL Server 2014 in italiano non li riconosce come validi per l'installazione.

Registratori di cassa:

oi registratori di cassa supportati  dalla versione 2.4 in poi:

Buffetti Power ECR-P9 V1

Buffetti Power ECR-C9

oe dalla versione 3.1 in poi anche

Buffetti Power ECR-P9 V2